2

I found this question interesting so I took a few minutes to remove a variety of typos ("gouvernemental", etc.).

I saved the edits, double-checked the question and closed the page.

Later I come back to check responses for the question and the typos I had fixed have returned.

Why?

Did I waste my time editing the question?

1

The changes you made are currently visible on the page; no subsequent edits have reverted them. It's possible your browser is showing you an outdated version of the page due to caching or something similar. Try refreshing and see if the problem still exists. If so, let me know and I'll mention it to the site admins.

  • Curious but I don't see my edits even after a no-cache browser refresh (either as being on the question or in the list of edits). For example, the word "gouvernemental" still appears in the question text whereas I fixed that spelling, amongst others. (I presumed that there was a peer-review system for edits from low-rep users and that my edits were rejected, or some such.) – badroit Jul 26 '13 at 18:42
  • @badroit - If you click on the second link in my answer (this one), you'll see exactly what you edited. From that, it doesn't look like you changed the word "gouvernemental". There's no editing system in beta sites, so your changes were all recorded directly. Not sure what's up. – eykanal Jul 26 '13 at 18:59
  • In that view, I see four edits: three by Oaoa and one by Shion. I don't see the edits I added at all. Do you see edits by user "badroit"? – badroit Jul 26 '13 at 19:07
  • @badroit - Oh my, you're right; I just assumed the second one was yours. I don't see yours as having been recorded at all. That's very odd. I'm not even sure what we can do about it, looks like a site glitch. – eykanal Jul 26 '13 at 19:27
  • Might also be related to the fact that the question was migrated. In any case, thanks for the input! – badroit Jul 26 '13 at 19:54
  • Okay, I tried again and now it goes to "peer review" so let's see. – badroit Jul 26 '13 at 19:58
  • 1
    @badroit - Looks like it was approved, and the changes are live. Guess I was wrong about the beta edit thing :) Thanks for fixing the question up! – eykanal Jul 26 '13 at 20:36
1

Last night (my time), I saw the edits - it had come up as an edit to approve - I looked over it, saw the edits, agreed and went to click 'Approve', a big ol' red box came up saying something along the lines of the edit had already been rejected.

I am sorry for not mentioning this here earlier as I noticed it quite late, after a long day and in a break whilst writing the final chapter of my PhD thesis.

1

It appears in the system as "Community rejected the edit". Since I'm not really sure who controls "Community", it's hard to say what happened exactly. It might be bug though.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .